当前位置: > 股票公式 >

通达信黄金柱主图指标公式

价涨不破:=LLV(L,3)>=REF(L,3);
三日量缩:=HHV(VOL,3)高量柱:=C/REF(C,1)>=1.03 AND VOL=HHV(VOL,35);
倍量柱:=C/REF(C,1)>=1.03 AND VOL>=REF(VOL,1)*1.91;
梯量柱:=VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND C/REF(C,1)>=1.03;
高黄金柱:=REF(高量柱,3) AND 价涨不破 AND 三日量缩;
倍黄金柱:=REF(倍量柱,3) AND 价涨不破 AND 三日量缩;
梯黄金柱:=REF(梯量柱,3) AND 价涨不破 AND 三日量缩;
STICKLINE(高量柱,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(倍量柱,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(梯量柱,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(高黄金柱,LLV(L,3),LLV(L,3),25,1),COLORYELLOW;
STICKLINE(倍黄金柱,LLV(L,3),LLV(L,3),25,1),COLORYELLOW;
STICKLINE(梯黄金柱,LLV(L,3),LLV(L,3),25,1),COLORYELLOW;
DRAWTEXT(高量柱,L*0.99,'↖高')COLORWHITE;
DRAWTEXT(倍量柱,L*0.96,'↖倍')COLORWHITE;
DRAWTEXT(梯量柱,L*0.93,'↖梯')COLORWHITE;
DRAWTEXT(高黄金柱,L*0.99,'↖成立')COLORYELLOW;
DRAWTEXT(倍黄金柱,L*0.99,'↖成立')COLORYELLOW;
DRAWTEXT(梯黄金柱,L*0.99,'↖成立')COLORYELLOW;
{买卖点}
VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
{ 网_通达信股票指标公式}
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW*0.984),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH*1.035),2);
{前期高低位}
BA1:=REF(C,10)=HHV(C,2*10+1);
B1:=FILTER(BA1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
BA2:=REF(C,10)=LLV(C,2*10+1);
B2:=FILTER(BA2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)),COLOR00FF00,LINETHICK1,POINTDOT;
前期低位:REF(L,BARSLAST(LD)),COLORFF00FF,LINETHICK1,POINTDOT;
STICKLINE(C,前期高位,前期高位,1,0),COLOR00FF00;
STICKLINE(C,前期低位,前期低位,1,0),COLORFF00FF;

通达信黄金柱主图指标公式

猜你喜欢

广告管理-370PX*310PX

办公课程

关注我们

微信公众号